Msheiner 2f Indicator (TS)

post your indicators here

Moderator: moderators

Susana
rank: <50 posts
rank: <50 posts
Posts: 47
Joined: Mon Feb 19, 2007 3:17 pm
Reputation: 0
Gender: None specified

Msheiner 2f Indicator (TS)

Postby Susana » Mon Feb 19, 2007 11:46 pm

I downloaded this indicator, as TRO suggested and I must say I don't know how to use it properly.

Anyone care to write a small tutorial on how to take advantage of it ?

Thank you !

Susana

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.

User avatar
TheRumpledOne
rank: 10000+ posts
rank: 10000+ posts
Posts: 11404
Joined: Sun May 14, 2006 9:31 pm
Reputation: 45
Location: Oregon
Real name: Avery T. Horton, Jr.
Gender: None specified
Contact:

Postby TheRumpledOne » Tue Feb 20, 2007 12:51 am

Susana:

Please click on SEARCH and type in Msheiner.

You'll see the threads.
IT'S NOT WHAT YOU TRADE, IT'S HOW YOU TRADE IT!

Please do NOT PM me with trading or coding questions, post them in a thread.

Susana
rank: <50 posts
rank: <50 posts
Posts: 47
Joined: Mon Feb 19, 2007 3:17 pm
Reputation: 0
Gender: None specified

Postby Susana » Tue Feb 20, 2007 1:34 am

TRO,

As always, I appreciate your kindness in helping.

Found the threads and learning from them.

Inside Msheiner there are color options for iColorTL High and Low, what does TL stand for ?

Thanks you
Susana.

User avatar
TheRumpledOne
rank: 10000+ posts
rank: 10000+ posts
Posts: 11404
Joined: Sun May 14, 2006 9:31 pm
Reputation: 45
Location: Oregon
Real name: Avery T. Horton, Jr.
Gender: None specified
Contact:

Postby TheRumpledOne » Tue Feb 20, 2007 6:46 am

TL: TrendLine



I have gray for resistance and blue for support.
IT'S NOT WHAT YOU TRADE, IT'S HOW YOU TRADE IT!



Please do NOT PM me with trading or coding questions, post them in a thread.

Lynx
rank: <50 posts
rank: <50 posts
Posts: 34
Joined: Mon May 14, 2007 3:27 pm
Reputation: 0
Gender: None specified

Postby Lynx » Tue Jun 05, 2007 8:18 pm

I am having problem with this indicator. I downloaded it and am trying to use it on the 500 tick chart, but all i get is the previous days OHLC and todays open, high and low. Im not getting any of the gray trend lines. Any ideas or suggestions as to why that is? Also is it possible to move the text of the lines to the far left of the lines? thanks.

Lynx.

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.

User avatar
TheRumpledOne
rank: 10000+ posts
rank: 10000+ posts
Posts: 11404
Joined: Sun May 14, 2006 9:31 pm
Reputation: 45
Location: Oregon
Real name: Avery T. Horton, Jr.
Gender: None specified
Contact:

Postby TheRumpledOne » Wed Jun 06, 2007 4:33 pm

I never tried it on tick charts or if I did it was a long time ago.

Does it work on 10 tick charts?

You can move the text but you would have to modify the code. That's not a user input.
IT'S NOT WHAT YOU TRADE, IT'S HOW YOU TRADE IT!



Please do NOT PM me with trading or coding questions, post them in a thread.

Lynx
rank: <50 posts
rank: <50 posts
Posts: 34
Joined: Mon May 14, 2007 3:27 pm
Reputation: 0
Gender: None specified

Postby Lynx » Wed Jun 06, 2007 4:41 pm

It is not working on any tick charts.

I just tried it on a five minute chart and its not working either. It is still showing the exact same lines as it did on the tick chart. Im thinking i got the wrong .eld or i have a bad setting. Whats strange is that it should work out of the box.

Any suggestions?

User avatar
TheRumpledOne
rank: 10000+ posts
rank: 10000+ posts
Posts: 11404
Joined: Sun May 14, 2006 9:31 pm
Reputation: 45
Location: Oregon
Real name: Avery T. Horton, Jr.
Gender: None specified
Contact:

Postby TheRumpledOne » Wed Jun 06, 2007 5:47 pm

Lynx:

I know the code works. You just have to learn how to use it.

If you have the update intrabar checked, it will NOT work.

I have no idea what you are charting.

Please post a screenshot of the charts and one of your inputs.
IT'S NOT WHAT YOU TRADE, IT'S HOW YOU TRADE IT!



Please do NOT PM me with trading or coding questions, post them in a thread.

Lynx
rank: <50 posts
rank: <50 posts
Posts: 34
Joined: Mon May 14, 2007 3:27 pm
Reputation: 0
Gender: None specified

Postby Lynx » Wed Jun 06, 2007 6:05 pm

Im sure it works as well so thats why Im wondering why its not working here. Just to be sure i have the sheiner_text_2f as my indicator.
Inputs are as follows:

iBarReset True
iSessionStart 0930
iMinutesToWait01 120
iDecimals 2
iLS 3
iRS 3
iColorStartLine green
iPlotToday true
iColorToday yellow
iColorPrevDay magenta
iColorTL_Hi darkgray
iColorTL_Lo blue
iPlotKeyTimes false
iTimeOffSet 0200
iStyleTimeLine tool_dotted
iStyleStartLine tool_dashed
iTL_Style tool_solid
TLSize 0
TL_Text_HVal 0
TL_Text_VVal 2




Thanks again for your help.
Attachments
Msheiner1.jpg
Msheiner1.jpg (99.85 KiB) Viewed 585 times

Lynx
rank: <50 posts
rank: <50 posts
Posts: 34
Joined: Mon May 14, 2007 3:27 pm
Reputation: 0
Gender: None specified

Postby Lynx » Fri Jun 08, 2007 9:03 pm

Hello guys, just wondering if anyone figured out why im not getting the .eld to plot correctly. Posted the chart and settings in my previous post. thanks.

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.


Return to “Tradestation indicators”