METALANG.EXE KEEPS CHOKING CPU AND IT PREVENTS MT4 TO OPEN

free & uncensored discussion arena for TheRumpledOne

Moderator: moderators

PINKPANTHER5
rank: 150+ posts
rank: 150+ posts
Posts: 216
Joined: Fri Feb 13, 2009 7:52 pm
Reputation: 0
Gender: Male
Contact:

METALANG.EXE KEEPS CHOKING CPU AND IT PREVENTS MT4 TO OPEN

Postby PINKPANTHER5 » Tue Oct 27, 2009 2:49 pm

Why is this? It is so annoying. I am using different MT4 brokers and its still happening. How can I solve this problem??

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.

User avatar
foreman01
rank: 50+ posts
rank: 50+ posts
Posts: 100
Joined: Sat May 23, 2009 12:55 am
Reputation: 0
Gender: None specified

Postby foreman01 » Tue Oct 27, 2009 3:04 pm

Try erasing your INI files in C:\ . . . \MT4\config
its only one of them, but I don't know which one.


Sometimes some indicators that are trying to load will cause this to happen (Like I recently had this happen with the file factory calendar indicator) Then try to figure out which indicator did it and dont reload it.

You will loose all of your settings however.

If this doesnt work ... no idea.

EDIT:
Another idea. Go to
C: . . . \MT4\experts\indicators
Delete the DAT file, and remove any recently added indicators, and see if it starts.

It will take a while to recreate all the ex4 files from the MQ4 files -- because they have to get recompiled. So if you have a huge number of them it takes forever.

I regularly weed out my indicators, because I am sure this has cause some freezing problems for me in the past.

PINKPANTHER5
rank: 150+ posts
rank: 150+ posts
Posts: 216
Joined: Fri Feb 13, 2009 7:52 pm
Reputation: 0
Gender: Male
Contact:

Postby PINKPANTHER5 » Tue Oct 27, 2009 3:46 pm

Thank you

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.


Return to “TheRumpledOne”