Kreslik- Reported Attack Page?

everything that doesn't belong elsewhere cometh here

Moderator: moderators

User avatar
TygerKrane
rank: 1000+ posts
rank: 1000+ posts
Posts: 1404
Joined: Mon Jan 25, 2010 3:36 pm
Reputation: 2
Location: Long Island, NY
Gender: Male

Kreslik- Reported Attack Page?

Postby TygerKrane » Wed Mar 30, 2011 4:03 pm

I am currently accessing Kreslik using [shadow=red]Internet Explorer[/shadow]. :(

I've tried to access Kreslik through Firefox on two different computers (a PC and a Mac) and [fade]both are telling [/fade]me that it is a [glow=red]Reported Attack Page[/glow], and are not letting me through.

Is anyone else having a problem, this problem first happened yesterday, Tuesday 3/29, but now it is worse.

When I can get the home page open (without logging in), when I try to open up the threads, I get the same Reported Attack Page.

Image


Firefox and Google then lead me to these pages:

http://www.stopbadware.org/firefox?hl=e ... Fforums%2F

&

http://safebrowsing.clients.google.com/ ... om/forums/

:?: :?: :?:

Anybody else?

**Krane catches Tyger** !>I'm here to chew bubble gum and make major pips...and I'm all out of bubble gum.<!

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.

FXfreak
rank: 150+ posts
rank: 150+ posts
Posts: 366
Joined: Fri Apr 30, 2010 6:46 am
Reputation: 0
Gender: None specified

Postby FXfreak » Wed Mar 30, 2011 4:24 pm

same here

vincentws
rank: <50 posts
rank: <50 posts
Posts: 15
Joined: Wed Jun 02, 2010 2:43 am
Reputation: 0
Gender: None specified

Postby vincentws » Wed Mar 30, 2011 5:18 pm

I experienced the problem also last night (GMT -8 Pacific).

The problem still exists now. I only have gotten it with Firefox. IE seems OK. Odd, usually it is IE that is vulnerable to hijack.

User avatar
flinux
rank: 150+ posts
rank: 150+ posts
Posts: 219
Joined: Wed May 27, 2009 9:52 pm
Reputation: 0
Gender: Male
Contact:

malicious test 1

Postby flinux » Wed Mar 30, 2011 6:24 pm

malicious test 1

[flash width=250 height=250]<script>alert('test');</script>[/flash]
So faith, hope, love remain, these three; but the greatest of these is love. - 1 Corinthians 13:13

User avatar
poipen
rank: 50+ posts
rank: 50+ posts
Posts: 116
Joined: Wed Mar 10, 2010 4:29 am
Reputation: 0
Location: WA
Gender: Male
Contact:

Postby poipen » Wed Mar 30, 2011 6:36 pm

"Has this site hosted malware?
No, this site has not hosted malicious software over the past 90 days."

"What happened when Google visited this site?
Of the 5 pages we tested on the site over the past 90 days, 2 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2011-03-30, and the last time suspicious content was found on this site was on 2011-03-30.
Malicious software includes 2 scripting exploit(s), 1 trojan(s). Successful infection resulted in an average of 3 new process(es) on the target machine.

Malicious software is hosted on 2 domain(s), including tongho.co.th/, solomon-vl.cz.cc/.

2 domain(s) appear to be functioning as intermediaries for distributing malware to visitors of this site, including 86.55.140.0/, tongho.co.th/.

This site was hosted on 1 network(s) including AS24806 (INTERNET)."
Wise Men Know Their Limits, Great Men Have No Limits.

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.

User avatar
vane
rank: 50+ posts
rank: 50+ posts
Posts: 127
Joined: Thu Jan 21, 2010 10:11 pm
Reputation: 0
Gender: Female
Contact:

Postby vane » Wed Mar 30, 2011 7:38 pm

Hi guys i did this for the moment hope this help, i use firefox and this problem seem to be only for this.

I unchecked the two boxes for the moment and is working fine =)

hehehe sorry is firefox on spanish =P

Image

User avatar
pablo101
rank: 500+ posts
rank: 500+ posts
Posts: 841
Joined: Tue Jun 30, 2009 3:10 pm
Reputation: 0
Real name: Pete
Gender: None specified

Postby pablo101 » Thu Mar 31, 2011 2:34 am

Getting this on chrome too but I think it is not a client side problem.

I had this kind of problem before when accessing my website. Apparently, google picked up some malware from it, to fix I had to remove the lines of malicious code then contact google again so then can scan the website again to confirm everything is ok.

If I remember correctly it took two days to get it all sorted.

http://www.google.com/support/webmaster ... wer=168328

pretty annoying but oh well ... :)
What line? The line that tells you which way you are trading! - MO

User avatar
pablo101
rank: 500+ posts
rank: 500+ posts
Posts: 841
Joined: Tue Jun 30, 2009 3:10 pm
Reputation: 0
Real name: Pete
Gender: None specified

Postby pablo101 » Fri Apr 01, 2011 2:06 am

Now when I try to access kreslik, I get redirected to another site and I get a malware/virus warning from my avg antivirus :(
What line? The line that tells you which way you are trading! - MO

User avatar
pablo101
rank: 500+ posts
rank: 500+ posts
Posts: 841
Joined: Tue Jun 30, 2009 3:10 pm
Reputation: 0
Real name: Pete
Gender: None specified

Postby pablo101 » Fri Apr 01, 2011 2:15 am

Now when I try to access kreslik, I get redirected to another site and I get a malware/virus warning from my avg antivirus :(
What line? The line that tells you which way you are trading! - MO

User avatar
poipen
rank: 50+ posts
rank: 50+ posts
Posts: 116
Joined: Wed Mar 10, 2010 4:29 am
Reputation: 0
Location: WA
Gender: Male
Contact:

Postby poipen » Fri Apr 01, 2011 4:57 am

pablo101 wrote:Now when I try to access kreslik, I get redirected to another site and I get a malware/virus warning from my avg antivirus :(


I'm getting the same thing, this is getting out of hand.
Wise Men Know Their Limits, Great Men Have No Limits.

Please add www.kreslik.com to your ad blocker white list.
Thank you for your support.


Return to “general”